nsBufferHandle needs to have dll-interface?

RESOLVED DUPLICATE of bug 75169

Status

()

Core
String
RESOLVED DUPLICATE of bug 75169
17 years ago
17 years ago

People

(Reporter: Bernd, Assigned: Scott Collins)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
the tinderbox log files for win clobber builds have a lot of following warnings:
warning C4251: 'mHandle' : class 'nsBufferHandle<unsigned short>' needs to have 
dll-interface to be used by clients of class 'nsLocalString'
I guess this is a consequence of scc's string changes. Can these warning's be 
ignored or what should be done to get rid of them?
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 75169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.