Page is cut off horizontally with a grey area

RESOLVED DUPLICATE of bug 749953

Status

RESOLVED DUPLICATE of bug 749953
7 years ago
7 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 619587 [details]
Screenshot

See attached screenshot. It's been this way for a few days in nightlies. It might also affect aurora.

I don't know if it's related or not, but on such pages, double tap doesn't quite seem to be zooming at the right size for the given element.

Comment 1

7 years ago
Confirmed for current Aurora 14.0a2 on ICS (Asus Eepad Transformer TF101, latest available Android patch, not rooted).

In addition for some of the pages where you see this (all maybe?) you cannot scroll to the bottom of the page in landscape; in portrait you can see some more up to the bottom (not always, IIRC).

So it looks as if some sizes are not being correctly reported for content rendering.
Created attachment 628013 [details]
screenshot Galaxy S II

I see this quite often on the phones as well, but with white.

5/29/2012 XUL Nighty on Samsung Galaxy S II
Also occurs on Aurora 5/29/2012
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749953
You need to log in before you can comment on or make changes to this bug.