Main window on startup does not remember position on secondary monitor. (dual screen) [Mac]

VERIFIED DUPLICATE of bug 752149

Status

defect
VERIFIED DUPLICATE of bug 752149
7 years ago
7 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

12 Branch
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

After updating from v11.0.1 to v12.0.1, the Main interface window does not remember its position on my secondary monitor. [OSX 10.7.2] 

My secondary monitor is top-aligned (ever since bug #644733), but it is in portrait orientation, to the left of my primary. Thunderbird is assigned to my Desktop space #2.


Actual results:

On every startup, Main window appears maximized on Primary monitor.


Expected results:

Main window appears maximized on Secondary monitor.

Reverting back to v11.0.1 restores this behavior.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264030
Status: RESOLVED → VERIFIED
Duplicate of bug: 752149
You need to log in before you can comment on or make changes to this bug.