Closed Bug 751053 Opened 8 years ago Closed 7 years ago

spellchecker language dictionaries list appears twice and trice

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.9 Branch
x86
FreeBSD
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: hm, Unassigned)

References

Details

User Agent: Mozilla/5.0 (X11; FreeBSD i386; rv:12.0) Gecko/20120428 Firefox/12.0 SeaMonkey/2.9
Build ID: 20120428075329

Steps to reproduce:

after switching the spell checker dictionary for composing, right clikc => Languages => Select ..., the available dictionaries list gets doubled, later it appears trice 

as far a you do not switch the language, it is ok

selecting the "upper" cloned options from the list, they do not work, only the last original ones

I have three languages in use
This should have been fixed in Bug 709819 which is marked as fixed 2.9. Edmund. Did this somehow not make it to SeaMonkey 2.9?
Depends on: 709819
Hi
I am with v2.11 and the problem has disappeared for me, seems to be ok
Thanks for reporting back to us. Closing.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Still happening to me on Firefox 19.0.2
What's weird is, looking through DOM Inspector, there is only one set of menuitem, where the doubles come from I couldn't figure out. Manipulating these items via DOM Inspector seems to affect only "top" items (these that actually don't work when selected).
You need to log in before you can comment on or make changes to this bug.