Fix typo from Bug 595810 (chrome://global/skin/icons/question64.png should be chrome://global/skin/icons/question-64.png instead)

RESOLVED FIXED in seamonkey2.11

Status

defect
--
minor
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: philip.chee, Assigned: philip.chee)

Tracking

Trunk
seamonkey2.11
Dependency tree / graph

SeaMonkey Tracking Flags

(seamonkey2.10 fixed, seamonkey2.11 fixed)

Details

Attachments

(1 attachment)

From Bug 694786

>>> Somewhere along the way toolkit renamed question64.png to question-64.png.
> Looking at Hg blame it seems to have always been question-64.png since it
> landed via Bug 429282 - "Land new windows icons (20080416)"

>> Eek! Do we need to fix this on any branches?
> I'd say probably maybe.
> 
>> -  list-style-image: url("chrome://global/skin/icons/question64.png");
> Blame says question64.png introduced by Neil via Bug 595810 Part 8c:
> implement indexedDB doorhanger
> 
> Oops. Any chance of a separate bug so we can get it backported? Thanks :-)
[Approval Request Comment]
Regression caused by:  Bug 595810
User impact if declined: minor cosmetic issue. Doorhanger won't have a Question icon.
Testing completed (on m-c, etc.): comm-central
Risk to taking this patch (and alternatives if risky): minimal, typo only fix.
String changes made by this patch: None.
Attachment #620238 - Flags: review?(neil)
Attachment #620238 - Flags: approval-comm-beta?
Attachment #620238 - Flags: approval-comm-aurora?
Attachment #620238 - Flags: review?(neil) → review+
Attachment #620238 - Flags: approval-comm-beta?
Attachment #620238 - Flags: approval-comm-beta+
Attachment #620238 - Flags: approval-comm-aurora?
Attachment #620238 - Flags: approval-comm-aurora+
Pushed to branches.
http://hg.mozilla.org/releases/comm-aurora/rev/74f086a2a684
http://hg.mozilla.org/releases/comm-beta/rev/4ce522e64285
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.11
You need to log in before you can comment on or make changes to this bug.