Closed Bug 751833 Opened 12 years ago Closed 12 years ago

movemail drops messages in thunderbird 12

Categories

(Thunderbird :: General, defect)

12 Branch
x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 748726

People

(Reporter: alex.wulms, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 2012042100

Steps to reproduce:

I use fetchmail + procmail on my linux box to collect mails form different email accounts into one local inbox in /var/spool/mail/my-local-account

I have configured thunderbird to use movemail to load the messages from this local inbox.

This is broken since the upgrade to thunderbird 12.

Thunderbird 12 reads the first message from the /var/spool/mail/my-local-account file and then completely empties it. All other messages in the file get dropped.

For the time being I have fallen-back to Thunderbird 11. I have tested it; thunderbird 11 works fine. It correctly extracts all mails from /var/spool/mail/my-local-account file before emptying it


Actual results:

I lost messages after having upgraded from thunderbird 11 to 12


Expected results:

I should not have lost the messages.
This is fixed in 12.0.1.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.