Last Comment Bug 751965 - Remove leftover 'mailnews/mime/cthandlers/calendar/Makefile' reference
: Remove leftover 'mailnews/mime/cthandlers/calendar/Makefile' reference
Status: VERIFIED FIXED
:
Product: MailNews Core
Classification: Components
Component: MIME (show other bugs)
: Trunk
: All All
: P3 minor (vote)
: Thunderbird 16.0
Assigned To: Martin Schröder [:mschroeder]
:
:
Mentors:
http://mxr.mozilla.org/comm-central/s...
Depends on: 653915
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 11:25 PDT by Serge Gautherie (:sgautherie)
Modified: 2012-07-03 03:37 PDT (History)
3 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Patch v1 (761 bytes, patch)
2012-06-24 14:14 PDT, Martin Schröder [:mschroeder]
standard8: review+
Details | Diff | Splinter Review

Description Serge Gautherie (:sgautherie) 2012-05-04 11:25:43 PDT
https://tbpl.mozilla.org/php/getParsedLog.php?id=11470558&tree=Thunderbird-Try&full=1
TB WINNT 5.2 try-comm-central build on 2012-05-04 09:35:58 PDT for push c47077463538
{
can't read /e/builds/moz2_slave/tb-try-comm-cen-w32/build/mailnews/mime/cthandlers/calendar/Makefile.in: No such file or directory
}

caused by leftover

{
/mailnews/makefiles.sh
    * line 112 -- mailnews/mime/cthandlers/calendar/Makefile
}
Comment 1 Serge Gautherie (:sgautherie) 2012-05-04 14:12:54 PDT
Mark, why do you think this bug is not a GFB?
Comment 2 Martin Schröder [:mschroeder] 2012-06-24 14:14:57 PDT
Created attachment 636187 [details] [diff] [review]
Patch v1
Comment 3 Ryan VanderMeulen [:RyanVM] 2012-06-28 18:15:28 PDT
https://hg.mozilla.org/comm-central/rev/85713dfab9f8
Comment 4 Serge Gautherie (:sgautherie) 2012-07-03 03:37:33 PDT
https://tbpl.mozilla.org/php/getParsedLog.php?id=13099021&tree=Thunderbird-Trunk&full=1
TB Linux comm-central nightly on 2012-06-29 03:05:33 PDT for push 85713dfab9f8

V.Fixed

Note You need to log in before you can comment on or make changes to this bug.