Test bug 748580 (websocket empty close codes)

RESOLVED DUPLICATE of bug 748580

Status

()

Core
Networking: WebSockets
RESOLVED DUPLICATE of bug 748580
6 years ago
6 years ago

People

(Reporter: jduell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 622114 [details] [diff] [review]
Tests empty close frames to/from browser

If we take bug 752778 we should take this, which tests bug 748580.
Attachment #622114 - Flags: review?(mcmanus)
(Reporter)

Comment 1

6 years ago
I have a minor update to this patch, and we might as well merge this bug with the code fix now that we know we're getting empty close handling in pywebsocket.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748580
(Reporter)

Updated

6 years ago
Attachment #622114 - Flags: review?(mcmanus)
You need to log in before you can comment on or make changes to this bug.