Closed Bug 753092 Opened 11 years ago Closed 11 years ago

Scroll position resets during pageload on planet.mozilla.org

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 758361

People

(Reporter: jrmuizel, Unassigned)

Details

I've seen this a couple of times, not sure how easy it is to reproduce.
I've seen this on other pages as well, usually as I'm panning impatiently when the page is loading.

Another similar bug but with a different visual badness is bug 751415.
This might have been fixed with bug 758361. Has anybody seen this happen recently?
Component: General → Graphics, Panning and Zooming
QAwanted to answer comment 2
Keywords: qawanted
I am unable to reproduce the issue on Aurora 15.0a2 2012-07-16 on Motorola Droid Pro (Android 2.3.4), HTC Desire (Android 2.2.2) or Google Nexus (Android 4.0.4). 

I am also unable to reproduce the issue on Nightly 16.0a1 2012-07-16 on Google Nexus (Android 4.0.4). On Nightly for the lower end phones a new issue has been seen which blocks the verification - please see Bug 774616.
Keywords: qawanted
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.