If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java applets not loading using applet tag

RESOLVED DUPLICATE of bug 752746

Status

()

Core
Plug-ins
--
major
RESOLVED DUPLICATE of bug 752746
5 years ago
5 years ago

People

(Reporter: gfritzsche, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 622345 [details]
test case

Java applets embedded using the applet tag don't load.

Seen on Aurora and Trunk, verified still working in Beta. Running Java SE 7 U 4.

No plugin-specific logging seen, apparently the plugin is never instantiated.

Comment 1

5 years ago
This is the same thing Oracle reported in bug 752746. It's because we aren't making an object frame.
Thanks, didn't see that one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752746
You need to log in before you can comment on or make changes to this bug.