Last Comment Bug 753414 - Contacts API: Add localized sorting
: Contacts API: Add localized sorting
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla15
Assigned To: Gregor Wagner [:gwagner]
:
: Andrew Overholt [:overholt]
Mentors:
: 753208 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 10:24 PDT by Gregor Wagner [:gwagner]
Modified: 2012-05-14 11:09 PDT (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.14 KB, patch)
2012-05-09 10:33 PDT, Gregor Wagner [:gwagner]
fabien: review+
Details | Diff | Splinter Review

Description Gregor Wagner [:gwagner] 2012-05-09 10:24:42 PDT

    
Comment 1 Gregor Wagner [:gwagner] 2012-05-09 10:33:50 PDT
Created attachment 622411 [details] [diff] [review]
Patch
Comment 3 Gregor Wagner [:gwagner] 2012-05-10 09:44:50 PDT
*** Bug 753208 has been marked as a duplicate of this bug. ***
Comment 4 Joe Drew (not getting mail) 2012-05-10 18:40:06 PDT
https://hg.mozilla.org/mozilla-central/rev/8cd71b91b4c6
Comment 5 :Ms2ger (⌚ UTC+1/+2) 2012-05-13 00:55:03 PDT
Indentation is wrong.
Comment 6 Gregor Wagner [:gwagner] 2012-05-14 11:09:16 PDT
(In reply to Ms2ger from comment #5)
> Indentation is wrong.

Don't know how that happened but I will fix it with my next push.
Thanks for catching it!

Note You need to log in before you can comment on or make changes to this bug.