Mac: main window in second monitor resets to main one when relaunched

RESOLVED DUPLICATE of bug 752149

Status

defect
RESOLVED DUPLICATE of bug 752149
7 years ago
7 years ago

People

(Reporter: stephen, Unassigned)

Tracking

12 Branch
x86_64
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I have 2 monitors on a Mac Pro. The primary display (1920x1200) with the menu bar is to the left and a secondary (1600x1200) to the right.

1. After launching Thunderbird, drag the main mail window to the secondary (right).
2. Quit Thunderbird.
3. Launch Thunderbird again.



Actual results:

The main mail window is now back to the primary display.


Expected results:

The main window should stay in the secondary display where it was positioned.
(Reporter)

Updated

7 years ago
Hardware: x86 → x86_64

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264030

Updated

7 years ago
Duplicate of bug: 752149
You need to log in before you can comment on or make changes to this bug.