Support blobs with frame message manager

RESOLVED DUPLICATE of bug 759427

Status

()

Core
IPC
RESOLVED DUPLICATE of bug 759427
6 years ago
5 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We want to transfer pictures (blobs) with the frame message manager.
We need this for B2G where we want to send a contact-picture to the contacts-DB and the communication is via the frame message manager in JS.
(Reporter)

Updated

6 years ago
Blocks: 736883

Comment 1

6 years ago
By "blobs" do you mean JS ByteArray objects? I presume that conversion to a string and back is too expensive?
Should this depend on bug 759427?
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759427
You need to log in before you can comment on or make changes to this bug.