the Den blog has layout issues in narrow windows or mobile browsers

RESOLVED DUPLICATE of bug 840017

Status

Websites
blog.mozilla.com/theden
RESOLVED DUPLICATE of bug 840017
6 years ago
6 years ago

People

(Reporter: John Slater, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Whiteboard: [Engagement][creative], URL)

(Reporter)

Description

6 years ago
When I view the Den (http://blog.mozilla.org/theden/) on Aurora for Android, I get a couple of problems:

1) the page doesn't resize to the width of the phone screen like it does in iOS
2) the background doesn't fully load...the left have of the page has the proper blue striped gradient, but the right side is just white
This page has the same problems when viewed in desktop Firefox with a narrow window...
Component: General → blog.mozilla.com/theden
Product: Fennec Native → Websites
QA Contact: general → theden
Summary: the Den blog isn't loading properly → the Den blog has layout issues in narrow windows or mobile browsers
Sounds like a dupe of bug 753935
Duplicate of this bug: 755004
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840017
You need to log in before you can comment on or make changes to this bug.