Fennec Nightly failing ACID3 test (with one error)

RESOLVED DUPLICATE of bug 754585

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 754585
6 years ago
6 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When I run the ACID3 test with the latest nightly, I get the following error:
"Test 47 failed: expected 'auto' but got 'none'. - control failed. 

Additionally, red text labeled "YOU SHOULD NOT SEE THIS AT ALL" is shown in the top left corner of the screen.

This works fine in the latest Firefox nightly build, so only fennec is affected.
(Reporter)

Comment 1

6 years ago
Accidentally filed twice as I thought the first report didn't go through.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754585
You need to log in before you can comment on or make changes to this bug.