Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js, browser_tilt_picking_highlight01-offs.js | Exited with code 1 during test run, "Fatal IO error 12 (Cannot allocate memory) on X server :0.0"

RESOLVED DUPLICATE of bug 759157

Status

DevTools
General
RESOLVED DUPLICATE of bug 759157
6 years ago
a month ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Linux
intermittent-failure
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [tilt])

Rev3 Fedora 12 mozilla-central pgo test mochitest-other on 2012-05-13 00:58:54 PDT for push c758cc9b60e5

slave: talos-r3-fed-021

https://tbpl.mozilla.org/php/getParsedLog.php?id=11713316&tree=Firefox

{
TEST-START | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_02_notifications.js
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_02_notifications.js | Starting up the Tilt notifications test.
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_02_notifications.js | Console message: [JavaScript Warning: "XUL box for hbox element contained an inline span child, forcing all its children to be wrapped in a block." {file: "resource:///modules/highlighter.jsm" line: 573}]
firefox-bin: Fatal IO error 12 (Cannot allocate memory) on X server :0.0.
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_02_notifications.js | Exited with code 1 during test run
}
Rev3 Fedora 12 fx-team pgo test mochitest-other on 2012-05-12 13:02:14 PDT for push c758cc9b60e5

slave: talos-r3-fed-020

https://tbpl.mozilla.org/php/getParsedLog.php?id=11708437&tree=Fx-Team

{
TEST-START | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_03_tab_switch.js
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_03_tab_switch.js | Console message: [JavaScript Warning: "XUL box for hbox element contained an inline span child, forcing all its children to be wrapped in a block." {file: "resource:///modules/highlighter.jsm" line: 573}]
TEST-PASS | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_03_tab_switch.js | The toolbar tilt button shouldn't be pressed before Tilt is open.
firefox-bin: Fatal IO error 12 (Cannot allocate memory) on X server :0.0.
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_03_tab_switch.js | Exited with code 1 during test run
}
Summary: Intermittent browser_tilt_02_notifications.js | Exited with code 1 during test run → Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js | Exited with code 1 during test run, "Fatal IO error 12 (Cannot allocate memory) on X server :0.0"
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=11953172&tree=Mozilla-Inbound
Summary: Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js | Exited with code 1 during test run, "Fatal IO error 12 (Cannot allocate memory) on X server :0.0" → Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js | Exited with code 1 during test run, "Fatal IO error 12 (Cannot allocate memory) on X server :0.0"
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=11999289&tree=Fx-Team
Summary: Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js | Exited with code 1 during test run, "Fatal IO error 12 (Cannot allocate memory) on X server :0.0" → Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js, browser_tilt_picking_highlight01-offs.js | Exited with code 1 during test run, "Fatal IO error 12 (Cannot allocate memory) on X server :0.0"
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=12091698&tree=Fx-Team
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_highlight02.js | Exited with code 1 during test run
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759157
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Blocks: 778119
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange][tilt] → [tilt]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.