Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js, browser_tilt_05_destruction.js, browser_tilt_picking_miv.js, browser_tilt_picking_highlight01.js | Exited with code 1 | IO error | timed out

RESOLVED FIXED in Firefox 15

Status

()

Firefox
Developer Tools: Inspector
--
critical
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: emorley, Assigned: vporof)

Tracking

({crash, intermittent-failure})

Trunk
Firefox 15
x86
Linux
crash, intermittent-failure
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(2 attachments, 5 obsolete attachments)

(Reporter)

Description

5 years ago
Rev3 Fedora 12 mozilla-inbound pgo test mochitest-other on 2012-05-28 07:03:19 PDT for push 0e1c786fd4c2

slave: talos-r3-fed-017

https://tbpl.mozilla.org/php/getParsedLog.php?id=12131470&tree=Mozilla-Inbound

{
TEST-START | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | Console message: [JavaScript Warning: "XUL box for hbox element contained an inline span child, forcing all its children to be wrapped in a block." {file: "resource:///modules/highlighter.jsm" line: 535}]
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | Console message: [JavaScript Warning: "Error: WebGL: GL error 0x505 occurred during OpenGL context initialization, before WebGL initialization!" {file: "resource:///modules/devtools/TiltGL.jsm" line: 1581}]
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | Console message: [JavaScript Warning: "Error: WebGL: Error during OpenGL initialization" {file: "resource:///modules/devtools/TiltGL.jsm" line: 1581}]
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | Console message: [JavaScript Warning: "Error: WebGL: GL error 0x505 occurred during OpenGL context initialization, before WebGL initialization!" {file: "resource:///modules/devtools/TiltGL.jsm" line: 1581}]
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | Console message: [JavaScript Warning: "Error: WebGL: Error during OpenGL initialization" {file: "resource:///modules/devtools/TiltGL.jsm" line: 1581}]
TEST-INFO | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | Console message: [JavaScript Error: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMHTMLCanvasElement.getContext]"]
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | application timed out after 330 seconds with no output
XScreenSaver state: Disabled
User input has been idle for 1563 seconds
args: ['/home/cltbld/talos-slave/test/build/bin/screentopng']
SCREENSHOT: <attached>
INFO | automation.py | Application ran for: 0:17:01.880122
INFO | automation.py | Reading PID log: /tmp/tmp8Hoo3Wpidlog
==> process 2505 launched child process 2552
INFO | automation.py | Checking for orphan process with PID: 2552
Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-inbound-linux-pgo/1338210002/firefox-15.0a1.en-US.linux-i686.crashreporter-symbols.zip
PROCESS-CRASH | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_picking_miv.js | application crashed (minidump found)
Crash dump filename: /tmp/tmpo71Tlj/minidumps/7e28d3d7-26d1-e260-40fdc7d7-3e33449f.dmp
Operating system: Linux
                  0.0.0 Linux 2.6.31.5-127.fc12.i686.PAE #1 SMP Sat Nov 7 21:25:57 EST 2009 i686
CPU: x86
     GenuineIntel family 6 model 23 stepping 10
     2 CPUs

Crash reason:  SIGABRT
Crash address: 0x9b2

Thread 0 (crashed)
 0  linux-gate.so + 0x424
    eip = 0x00168424   esp = 0xbfb95584   ebp = 0xbfb955a8   ebx = 0x27b5c970
    esi = 0x00000000   edi = 0x00c58ff4   eax = 0xfffffffc   ecx = 0x0000000a
    edx = 0xffffffff   efl = 0x00000293
    Found by: given as instruction pointer in context
 1  libglib-2.0.so.0.2200.2 + 0x47a0b
    eip = 0x0028ea0c   esp = 0xbfb955b0   ebp = 0xbfb955c8
    Found by: previous frame's frame pointer
 2  libxul.so!PollWrapper [nsAppShell.cpp:0e1c786fd4c2 : 35 + 0x1c]
    eip = 0x01cd05d8   esp = 0xbfb955d0   ebp = 0xbfb95668
    Found by: previous frame's frame pointer
 3  libglib-2.0.so.0.2200.2 + 0x3a882
    eip = 0x00281883   esp = 0xbfb955f0   ebp = 0xbfb95668   ebx = 0x0032f1a4
    esi = 0xb7647400
    Found by: call frame info
 4  libglib-2.0.so.0.2200.2 + 0x3ab73
    eip = 0x00281b74   esp = 0xbfb95670   ebp = 0xbfb956a8
    Found by: previous frame's frame pointer
 5  libxul.so!nsAppShell::ProcessNextNativeEvent [nsAppShell.cpp:0e1c786fd4c2 : 131 + 0x14]
    eip = 0x01cd0594   esp = 0xbfb956b0   ebp = 0x00000000
    Found by: previous frame's frame pointer
 6  libxul.so!nsBaseAppShell::OnProcessNextEvent [nsBaseAppShell.cpp:0e1c786fd4c2 : 139 + 0xb]
    eip = 0x01ceb543   esp = 0xbfb956d0   ebp = 0x00000000   ebx = 0x02777868
    Found by: call frame info
 7  libxul.so!nsThread::ProcessNextEvent [nsThread.cpp:0e1c786fd4c2 : 586 + 0x3a]
    eip = 0x01e9b457   esp = 0xbfb95720   ebp = 0x00000001   ebx = 0x02777868
    esi = 0xb76a2fa0   edi = 0xbfb95768
    Found by: call frame info
 8  libxul.so!NS_ProcessNextEvent_P [nsThreadUtils.cpp:0e1c786fd4c2 : 213 + 0x16]
    eip = 0x01e62c3f   esp = 0xbfb95790   ebp = 0xbfb95ac4   ebx = 0x02777868
    esi = 0xbfb957bf   edi = 0xb76a2fa0
    Found by: call frame info
 9  libxul.so!nsXULWindow::ShowModal [nsXULWindow.cpp:0e1c786fd4c2 : 385 + 0xf]
    eip = 0x01b6e9ed   esp = 0xbfb957d0   ebp = 0xbfb95ac4   ebx = 0x02777868
    esi = 0x0a671740   edi = 0xb76a2fa0
    Found by: call frame info
10  libxul.so!nsContentTreeOwner::ShowAsModal [nsContentTreeOwner.cpp:0e1c786fd4c2 : 531 + 0xa]
    eip = 0x01b6a728   esp = 0xbfb95800   ebp = 0xbfb95ac4   ebx = 0x02777868
    esi = 0xbfb95a48   edi = 0xbfb95968
}
(Reporter)

Comment 1

5 years ago
Created attachment 627751 [details]
Screenshot
(Reporter)

Comment 2

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=12189694&tree=Mozilla-Inbound
Summary: Intermittent crash during browser_tilt_picking_miv.js [@ linux-gate.so@0x424] (with 'could not initialise Tilt' alert showing) → Intermittent crash during browser_tilt_picking_miv.js, browser_tilt_04_initialization.js [@ linux-gate.so@0x424] (with 'could not initialise Tilt' alert showing)
(Reporter)

Comment 3

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=12187570&tree=Fx-Team
Summary: Intermittent crash during browser_tilt_picking_miv.js, browser_tilt_04_initialization.js [@ linux-gate.so@0x424] (with 'could not initialise Tilt' alert showing) → Intermittent crash during browser_tilt_picking_miv.js, browser_tilt_04_initialization.js, browser_tilt_02_notifications.js [@ linux-gate.so@0x424] (with 'could not initialise Tilt' alert showing)
(Reporter)

Comment 4

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=12228884&tree=Mozilla-Inbound
Summary: Intermittent crash during browser_tilt_picking_miv.js, browser_tilt_04_initialization.js, browser_tilt_02_notifications.js [@ linux-gate.so@0x424] (with 'could not initialise Tilt' alert showing) → Intermittent crash during browser_tilt_picking_miv.js, browser_tilt_04_initialization.js, browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js [@ linux-gate.so@0x424] (with 'could not initialise Tilt' alert showing)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 6

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=12266310&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Summary: Intermittent crash during browser_tilt_picking_miv.js, browser_tilt_04_initialization.js, browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js [@ linux-gate.so@0x424] (with 'could not initialise Tilt' alert showing) → Intermittent browser_tilt_02_notifications.js, 03_tab_switch.js, 04_initialization.js, picking_miv.js, picking_highlight01 [@ linux-gate.so@0x424] (Exited with code 1 during test run, timed out after 330 seconds or 'could not initialize Tilt' alert)
(Assignee)

Updated

5 years ago
Duplicate of this bug: 754805
(Assignee)

Updated

5 years ago
Duplicate of this bug: 755168
(Assignee)

Comment 13

5 years ago
Created attachment 629468 [details] [diff] [review]
v1

Going through try, we'll see what happens.
Assignee: nobody → vporof
Status: NEW → ASSIGNED
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Summary: Intermittent browser_tilt_02_notifications.js, 03_tab_switch.js, 04_initialization.js, picking_miv.js, picking_highlight01 [@ linux-gate.so@0x424] (Exited with code 1 during test run, timed out after 330 seconds or 'could not initialize Tilt' alert) → Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js, browser_tilt_picking_miv.js, browser_tilt_picking_highlight01.js | Exited with code 1, timed out after 330 seconds, could not initialize Tilt
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 33

5 years ago
Created attachment 629506 [details] [diff] [review]
v2

This is a bit harder than it should be..
Attachment #629468 - Attachment is obsolete: true
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 43

5 years ago
Created attachment 629556 [details] [diff] [review]
v3

This is way harder than it should be..
Attachment #629506 - Attachment is obsolete: true
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 51

5 years ago
Created attachment 629595 [details] [diff] [review]
v4

Right, I think this is it.
Attachment #629556 - Attachment is obsolete: true
Comment hidden (Treeherder Robot)
Comment on attachment 629595 [details] [diff] [review]
v4

Review of attachment 629595 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good to me.

::: browser/devtools/tilt/Tilt.jsm
@@ +100,4 @@
>      // make sure the visualizer object was initialized properly
>      if (!this.visualizers[id].isInitialized()) {
>        this.destroy(id);
> +      this.failureCallback && this.failureCallback();

Is there anyone patching this callback later on? I can't seem to find it here.

::: browser/devtools/tilt/TiltGL.jsm
@@ +1532,4 @@
>  
>  TiltGL.isWebGLForceEnabled = function TGL_isWebGLForceEnabled()
>  {
> +  dump("Checking if WebGL is force-enabled.\n");

You've left quite a few dump()s in here.

@@ +1556,5 @@
>      supported = gfxInfo.getFeatureStatus(angle) === gfxInfo.FEATURE_NO_INFO ||
>                  gfxInfo.getFeatureStatus(opengl) === gfxInfo.FEATURE_NO_INFO;
>    } catch(e) {
> +    dump("WebGL is not supported!\n");
> +    if (e && e.message) { TiltUtils.Output.error(e.message); }

Are there cases where e is undefined or null?

::: browser/devtools/tilt/test/head.js
@@ +225,5 @@
>      });
>    }
> +
> +  function handleFailure(suddenDeath) {
> +    Tilt.failureCallback = function() {

Ah, there is the monkey-patching.

@@ +230,5 @@
> +      info("Tilt FAIL.");
> +      Services.obs.removeObserver(onTiltOpen, INITIALIZING);
> +
> +      info("Now relying on sudden death handler " + typeof suddenDeath + ".");
> +      suddenDeath && suddenDeath();

I see we're being distrustful here, aren't we? If you were truly paranoid you might want to check for function-ness before invocation.
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 60

5 years ago
Created attachment 629617 [details] [diff] [review]
v5

Dedumped.
Attachment #629595 - Attachment is obsolete: true
Attachment #629617 - Flags: review?(rcampbell)
(Assignee)

Comment 61

5 years ago
Created attachment 629619 [details] [diff] [review]
v6

Achievement unlocked.
Attachment #629617 - Attachment is obsolete: true
Attachment #629617 - Flags: review?(rcampbell)
Attachment #629619 - Flags: review?(rcampbell)
Comment on attachment 629619 [details] [diff] [review]
v6

ok!
Attachment #629619 - Flags: review?(rcampbell) → review+
https://hg.mozilla.org/integration/fx-team/rev/aba0194d088f
Whiteboard: [orange] → [orange][fixed-in-fx-team]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
see bug 759157.
Comment hidden (Treeherder Robot)
er, bug 761007
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Duplicate of this bug: 754806
Comment hidden (Treeherder Robot)
https://hg.mozilla.org/mozilla-central/rev/aba0194d088f
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 15
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Updated

5 years ago
Blocks: 778119
From bug 754805:

TinderboxPushlog Robot 2012-08-03 01:43:52 PDT
vporof
https://tbpl.mozilla.org/php/getParsedLog.php?id=14092102&tree=Fx-Team
Rev3 Fedora 12 fx-team pgo test mochitest-other on 2012-08-03 01:09:22
slave: talos-r3-fed-067

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_03_tab_switch.js | Exited with code 1 during test run

TinderboxPushlog Robot 2012-08-04 10:45:47 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=14118889&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound pgo test mochitest-other on 2012-08-03 22:10:46
slave: talos-r3-fed-036

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_03_tab_switch.js | Exited with code 1 during test run

TinderboxPushlog Robot 2012-08-24 20:22:16 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=14689596&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound pgo test mochitest-other on 2012-08-24 19:36:24
slave: talos-r3-fed-074

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_03_tab_switch.js | Exited with code 1 during test run

So, rebroken on fx-team early this month.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: [orange][fixed-in-fx-team] → [orange]
Comment hidden (Treeherder Robot)
(Assignee)

Comment 82

5 years ago
Using bug 761007 to track these.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761007
Comment hidden (Treeherder Robot)
tbpl only understands test filenames in bug summaries, not browser_tilt_ or even browser_tilt_*. You're more than welcome to track them there, but since that will never be suggested for any test failures, you'll find that they'll be starred here (or refiled if someone doesn't realize why they got a failure that only matches closed bugs).
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 91

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=15167791&tree=Firefox
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15187206&tree=Firefox
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15237996&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15261020&tree=Firefox
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Summary: Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js, browser_tilt_picking_miv.js, browser_tilt_picking_highlight01.js | Exited with code 1, timed out after 330 seconds, could not initialize Tilt → Intermittent browser_tilt_02_notifications.js, browser_tilt_03_tab_switch.js, browser_tilt_04_initialization.js, browser_tilt_05_destruction.js, browser_tilt_picking_miv.js, browser_tilt_picking_highlight01.js | Exited with code 1 | IO error | timed out
(Assignee)

Updated

5 years ago
Duplicate of this bug: 792445
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15540390&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15615936&tree=Mozilla-Inbound
(Reporter)

Updated

5 years ago
Blocks: 795308
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15652640&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 202

5 years ago
Victor, this is the #2 toporange of the last few days; could you take a look please? :-)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Blocks: 795952
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15724009&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)