Quitting a WebRT app can result in confirmation that talks about "this page"

RESOLVED DUPLICATE of bug 707294

Status

Firefox Graveyard
Web Apps
RESOLVED DUPLICATE of bug 707294
6 years ago
2 years ago

People

(Reporter: ianbicking, Unassigned)

Tracking

15 Branch
x86
Mac OS X

Details

(Reporter)

Description

6 years ago
When quitting an app that asks for confirmation (e.g., Beatlab) you get the standard dialog "This page is asking you to confirm that you want to leave – data you have entered may not be saved."

The question is good, but the language is page-oriented instead of app-oriented.
This sounds like a duplicate of bug 707294. Ian - Can you confirm this as a dup of that bug? Or is this dependency?
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707294
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.