If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

heise.com - site doesn't render correctly

RESOLVED DUPLICATE of bug 728562

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 728562
5 years ago
a year ago

People

(Reporter: Jane Finette, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 623879 [details]
heise.com - site doesn't render correctly

Web page or screen you were on when you saw the issue: heise.com

Page does not render correctly. Header copy is falling below another promo box. Heise is a hugely influential IT press site!  See screen shot.

I have a Nexus S - Model: GT-19020T running the latest Aurora Android

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728562
You need to log in before you can comment on or make changes to this bug.