Closed Bug 755780 Opened 10 years ago Closed 8 years ago

Mobile Beta Video plays outside of frame and off the page in Firefox Support

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 737021

People

(Reporter: ccollins, Unassigned)

Details

(Whiteboard: [Engagement][User Engagement])

Web page or screen you were on when you saw the issue: 

Firefox Mobile Beta build
Samsung Galaxy Nexus

Steps to reproduce:
1. http://supportmozilla.org/en-US/kb/firefox-mobile-android-tutorials
2. Clicked "play" button for Tour the new Firefox for Android
3. Video played outside of the video window (there was a yellow box through the center of the video from the original frame of the video.)
4. When I pause the video, it sits back in the original yellow frame
5. When I play again, the video plays outside of the window.
5. Also, the video screen runs off the right edge of the page a little - and I can't scroll over

What you expected: 

Crash report ID (if applicable):
(In reply to Carmen from comment #0)
> 4. When I pause the video, it sits back in the original yellow frame
> 5. When I play again, the video plays outside of the window.

This sounds very much like Bug 737021.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737021
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.