Closed Bug 756663 Opened 9 years ago Closed 9 years ago

Back Button in Settings header does not work

Categories

(Firefox for Android Graveyard :: General, defect)

14 Branch
ARM
Android
defect
Not set
major

Tracking

(firefox14 affected, firefox15 affected, firefox16 affected, firefox17 affected)

RESOLVED DUPLICATE of bug 787065
Tracking Status
firefox14 --- affected
firefox15 --- affected
firefox16 --- affected
firefox17 --- affected

People

(Reporter: mluna, Unassigned)

References

Details

(Keywords: uiwanted, Whiteboard: [sumo])

Attachments

(1 file)

When opening the Settings, it will present "navigate up" enabled. That is the wedge on the top/left next to the Firefox Icon in the Action Bar. ("actionBar.setDisplayHomeAsUpEnabled(true)")

However, it does not work. Please implement the back-behavior as shown here:

http://developer.android.com/guide/topics/ui/actionbar.html#Home
Whiteboard: [sumo]
Attached image screenshot
screenshot of the back button.
tracking-fennec: --- → ?
Summary: Top/Left Back Button in Settings does not work → Back Button in Settings header does not work
Oh... I fixed this in bug 773535, but that piece should probably be ripped out and put in a patch here instead.
Yeah, this is WFM in Android 4.1.1 (Nightly 07/18).
That patch hasn't landed. This doesn't work in ICS.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787065
tracking-fennec: ? → ---
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.