Closed
Bug 757033
Opened 14 years ago
Closed 14 years ago
indexing of folders for global search can not be activated.
Categories
(Thunderbird :: Search, defect)
Tracking
(Not tracked)
RESOLVED
DUPLICATE
of bug 754780
People
(Reporter: lippmann, Unassigned)
Details
User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 GTB7.1
Build ID: 20091201220228
Steps to reproduce:
search globaly in all folders. New installation of TB12 WIN7
works with WINXP on old system
folder property , index folder for global search, can not be activated
Actual results:
new tab appeared with no content
Expected results:
search results should have been displayed
Comment 1•14 years ago
|
||
(In reply to Erich Lippmann from comment #0)
> New installation of TB12 WIN7
With newly created profile by Tb 12? Or with profile created by older Tb version?
> works with WINXP on old system
With same Tb 12 and same Tb's profile as one used by Tb on Win7? (profile which was copied to Win7)
Is error messages in bug 754780 comment #0 shown at Tools/Error Console?
| Reporter | ||
Comment 2•14 years ago
|
||
I copied my profile from an XP system to a new WIN7 system. Old System was TB11.
This is what error console says (there is much more like this)
2012-05-22 08:35:24 gloda.datastore ERROR Unexpected error when trying to open the database: ReferenceError: aDBFile is not defined
2012-05-22 08:35:24 gloda.everybody ERROR !!! error loading resource:///modules/gloda/fundattr.js
Comment 3•14 years ago
|
||
(In reply to Erich Lippmann from comment #2)
> This is what error console says (there is much more like this)
Same error message as bug 754780.
> Old System was TB11.
Did you touch the profile by Tb 9(or older) between (1) Daily use of the profile on Win XP, (2) Copy the profile to Win 7, (3) Recent use of the copied profile by Tb 12.0.1 on Win 7?
If profile was copied & used by Tb 11/Tb 12 only after last use of the profile by Tb 11 on Win-XP, it may be that global-messages-db.sqlite was somehow broken by Tb 11 or Tb 12.0.0.
Anyway, if you need Global Search in Tb 12.0.1 ASAP, delete global-messages-db.sqlite, restart Tb, and wait for completion of re-indexing by Gloda.
Updated•14 years ago
|
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Comment 5•14 years ago
|
||
please reopen if problem occurs in version 13
You need to log in
before you can comment on or make changes to this bug.
Description
•