Closed Bug 757108 Opened 8 years ago Closed 8 years ago

Firefox 13.0 beta 4 crashes on prefix-free pages (not always)

Categories

(Core :: Layout: Text and Fonts, defect, major)

13 Branch
x86_64
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 741504

People

(Reporter: mgol, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120517221321

Steps to reproduce:

I visited the site:
http://leaverou.github.com/prefixfree/
a couple of times, I pressed Ctrl+R a couple of times on this page (hitting it quickly).

I've reproduced it with both Firefox 13 from firefox-next Ubuntu repository:
https://launchpad.net/~mozillateam/+archive/firefox-next
and with official builds.


Actual results:

Firefox crashed. Crash report from a fresh profile opened in the official build is:
2012-05-21 19:01 bp-69ea290f-b6be-40a6-b7af-6ffd72120521
Severity: normal → major
Component: Untriaged → Layout: Text
Product: Firefox → Core
QA Contact: untriaged → layout.fonts-and-text
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 741504
You need to log in before you can comment on or make changes to this bug.