Can not save a new message (File->Save As->File) on thunderbird 12.0.1

RESOLVED DUPLICATE of bug 718480

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 718480
6 years ago
6 years ago

People

(Reporter: George Gakuya, Unassigned)

Tracking

12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 625962 [details]
Thunderbird Trouble shooting Info.txt

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Am trying to set up a new HTML Signature. To do this, I compose a new message (File -> New -> Message) and setup the signature as I want it to appear in the compose body.

I try saving the message so that i can reference it as my signature, the Compose Message window does not respond to File -> Save as -> File.


Actual results:

Nothingg - I do not get a error message nor a confirmation message of any kind and thunderbird does save the compose message.


Expected results:

I expected thunderbird to throw an error but it do not give any feedback and it does not save. I could this on the previous versions of thunderbird I had.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718480
You need to log in before you can comment on or make changes to this bug.