Closed Bug 757409 Opened 8 years ago Closed 8 years ago

Page starts out zoomed-in, doesn't resize/scroll correctly

Categories

(Firefox for Android :: General, defect)

14 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 753742

People

(Reporter: paul.feher, Unassigned)

Details

Attachments

(1 file)

83.34 KB, text/plain
Details
Attached file Log file
Aurora Fennec 15.0a1 (2012-05-21)
Device: HTC Desire Z 
OS: Android 2.3.3

Steps to reproduce:
1. Go to http://jobview.monster.com/GetJob.aspx?JobID=108722656&aid=107418909&WT.mc_n=PSAHG10(shortlink http://bit.ly/J8EDjZ) and select continue to Job skipping the app screen.
2. Double tap on the article.
3. Double tap a second time to zoom out.

Expected:
The page should be properly loaded, after scrolling and zooming the page should behave as spectated.

Actual:
The viewport is created very large loading the 3/4 of the page content. I can also see when trying to scroll the page being disconnected from the background and being scrolled separately.
After performing several zooming action the page becomes unresponsive to zooms and scrolls.

NOTE: This bug was opened following the issue in bug 744070. Please see the attached log file.
Sorry this is an Aurora Fennec 14.0a2 (2012-05-21) issue.
Version: Firefox 15 → Firefox 14
This should be fixed by 753742, which wasn't in the aurora build from the 21st. Works fine for me on latest m-c code. Marking as a dupe, reopen if necessary.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753742
You need to log in before you can comment on or make changes to this bug.