please boot mac-signing1.srv.releng.scl3.mozilla.com today

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
--
critical
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: arr, Assigned: sal)

Tracking

Details

(Reporter)

Description

6 years ago
mac-signing1.srv.releng.scl3.mozilla.com is one of the signing servers for release engineering and is no longer responsive.  I've tried to reboot it via the PDU but was unsuccessful.  Can someone in scl3 please boot it back up today?
(Reporter)

Comment 1

6 years ago
Ashish says if it needs a power cycle, it should go to dcops, not the SREs, so changing the queue for this.
Component: Server Operations → Server Operations: DCOps
QA Contact: phong → dmoore
This machine is part of a pool with mac-signing2. I need to turn on OS X signing (bug 400296/723176) today or tomorrow, and don't want to do that without both of them up because I'm not sure what the load is going to look like yet. Can we please get this machine back up ASAP?
Blocks: 400296, 723176
Severity: normal → critical
(Assignee)

Comment 3

6 years ago
DC-Ops will be on site-on today. 

We will take care of this.
Assignee: server-ops → sespinoza
(Assignee)

Comment 4

6 years ago
Booted mac-signing1.srv.releng.scl3.mozilla.com.
It was turned off, I checked the cables and powered it back on.



please close this bug once confirmed it's working properly.
Everything is looking good, thanks for getting to this so quickly.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.