[UI-RB-UPDATE] New Filters Added To TCBS and Daily Report

RESOLVED DUPLICATE of bug 757826

Status

Socorro
Webapp
P1
normal
RESOLVED DUPLICATE of bug 757826
6 years ago
6 years ago

People

(Reporter: espressive, Assigned: espressive)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
When generating reports either on TCBS or on Crashes per ADU we need to add an additional filter to indicate whether the dates the report is generated for are for crash dates or build dates.
(Assignee)

Updated

6 years ago
Blocks: 755293
(Assignee)

Comment 1

6 years ago
Created attachment 629289 [details]
addition of new radio buttons
(Assignee)

Comment 2

6 years ago
[:kairo] So, from a U perspective and for crashes per ADU, is this not really all we need to add for each of the panels on the left? I am referring to the addition of the two radio buttons above the date selectors.

Comment 3

6 years ago
Schalk, yes, from my POV, that should be all we need to be added.
(Assignee)

Updated

6 years ago
Target Milestone: 13 → 14
(Assignee)

Updated

6 years ago
Target Milestone: 14 → 15

Comment 4

6 years ago
Sheila, since Kairo is on vacation, can you give some feedback here?  We're blocked.

Comment 5

6 years ago
(In reply to Laura Thomson :laura from comment #4)
> Sheila, since Kairo is on vacation, can you give some feedback here?  We're
> blocked.

I already gave feedback here - and now in bug 757826 as well. :)
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 757826
You need to log in before you can comment on or make changes to this bug.