Send email to the owner of the report after each comment.

VERIFIED FIXED

Status

P2
normal
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: giorgos, Assigned: tasos)

Tracking

0.3.5 - Amanda

Details

(Whiteboard: mentor u=user c=reports p=2)

(Reporter)

Description

7 years ago
Existing users can comment on reports. Owner of the report should receive an email with the comment along with the url of the original report.

Users must be able to turn off this feature on request.
(Reporter)

Updated

7 years ago
Whiteboard: mentor
(Reporter)

Updated

6 years ago
Duplicate of this bug: 783774
(Reporter)

Updated

6 years ago
Priority: -- → P2
Version: unspecified → 0.3.5 - Amanda
(Assignee)

Updated

6 years ago
Assignee: nobody → tasos
Whiteboard: mentor → mentor u=user c=reports p=2

Comment 2

6 years ago
Commits pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/3b73ce587fd6a8e3a5e8d79ee1f1aa59985bd6ee
[fix bug 758603] Send email to the owner of a report after each comment.

https://github.com/mozilla/remo/commit/fa08805a6ef7e8c8260365aeb4696c15db9ce549
Merge pull request #320 from akatsoulas/758603

[fix bug 758603] Send email to the owner of a report after each comment.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Email on report works as expected and sent mail has the correct format.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.