mw32-ix-slave19 and mw32-ix-slave21 have really old passwords

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
7 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Details

(Whiteboard: [buildduty])

Fourth-to-newest, in fact. I suspect there may be a few things at play here:
- Recent reimages of these machines
- They may not be talking to OPSI
- The passwordupdate script may not be doing its job.

Please don't reboot mw32-ix-slave21 without checking with me - I'm using it for a staging release.
after you are done, i'll take a look at this machine to see if it holds any explainations

either way it will get fixed
Assignee: nobody → bear
mw32-ix-slave19 is also affected
coop - can I punt these to buildduty so they can be reimaged?
Assignee: bear → nobody
w32-ix-slave01 is being re-imaged to w64 in bug 758275.
Summary: mw32-ix-slave21 and w32-ix-slave01 have really old passwords → mw32-ix-slave19 and mw32-ix-slave21 have really old passwords

Comment 5

7 years ago
Ben: can you comment in here when you're done with mw32-ix-slave21 ?
Sorry, I've been done with both of these for awhile.
Depends on: 763499
Getting reimaged in bug 763499

Comment 8

7 years ago
Just checked both slaves. Administrator and cltbld passwords are up to date.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering

Updated

7 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.