Last Comment Bug 758682 - *** in the middle of conversations containing /me messages
: *** in the middle of conversations containing /me messages
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Instant Messaging (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Thunderbird 15.0
Assigned To: Florian Quèze [:florian] [:flo]
:
Mentors:
Depends on:
Blocks: 747415
  Show dependency treegraph
 
Reported: 2012-05-25 10:05 PDT by Florian Quèze [:florian] [:flo]
Modified: 2012-05-29 09:01 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Screenshot (8.64 KB, image/png)
2012-05-25 10:05 PDT, Florian Quèze [:florian] [:flo]
no flags Details
Patch (505 bytes, patch)
2012-05-25 10:33 PDT, Florian Quèze [:florian] [:flo]
bwinton: review+
Details | Diff | Review

Description Florian Quèze [:florian] [:flo] 2012-05-25 10:05:33 PDT
Created attachment 627273 [details]
Screenshot

"***" appears in the middle of the conversation, outside of the message bubble of /me messages.
Comment 1 Florian Quèze [:florian] [:flo] 2012-05-25 10:32:11 PDT
Another regression caused by bug 747415...
Comment 2 Florian Quèze [:florian] [:flo] 2012-05-25 10:33:16 PDT
Created attachment 627279 [details] [diff] [review]
Patch

Just revert the breaking changes.
Comment 3 Blake Winton (:bwinton) (:☕️) 2012-05-25 10:55:01 PDT
Comment on attachment 627279 [details] [diff] [review]
Patch

ooks good.
Comment 4 Florian Quèze [:florian] [:flo] 2012-05-29 09:01:06 PDT
https://hg.mozilla.org/comm-central/rev/14552608561c

Note You need to log in before you can comment on or make changes to this bug.