Clicking update notification doesn't update Firefox.

RESOLVED DUPLICATE of bug 714739

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 714739
6 years ago
6 years ago

People

(Reporter: bwinton, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Possible dupe of bug 721649, but different-seeming trigger, and still broken for me.

STR:
Wait until the android notification bar shows the nightly icon.
Slide down the notification area.
Click on the "Nightly 15.0a1 available/Download & Install…" item.

Expected Result:
Some sort of prompt to update Nightly.

Observed Result:
Fennec launches and doesn't show any prompt.
If we get killed in the background the update fails. Work around make sure Firefox is running before clicking the update notification.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714739
(Reporter)

Comment 2

6 years ago
That could be it…

To verify that it hasn't been killed, is it enough to see if Nightly appears in the Task Switcher, or is there something more I would need to do?

Thanks,
Blake.
No, it will still appear in a task switcher even if Android has killed it in the background.
You need to log in before you can comment on or make changes to this bug.