If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

OOB for hp-node43.phx1 not working

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: ericz, Assigned: dmoore)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 627371 [details]
Screenshot of error

The ilo for hp-node43.phx1, https://10.8.0.106 does not have a function console or "KVM" as they term it.  It does not load and instead gives a java error as per the attached screenshot.  Reproducible in multiple web browsers.  Restarting the server did not help.

https://inventory.mozilla.org/en-US/systems/show/2546/
(Assignee)

Updated

5 years ago
Assignee: server-ops → dmoore
(Assignee)

Comment 1

5 years ago
Because the host was still operational, I was able to reset the iLO module from the operating system:

# ipmitool mc reset cold

If the operating system were unavailable, the only option would be to physically pull the power cables to reset the module. Unfortunately, a reboot of the server will not reset the iLO module.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.