subscribe should refresh incrementally

NEW
Unassigned

Status

--
enhancement
18 years ago
7 years ago

People

(Reporter: Marko.Macek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SmBugEvent])

(Reporter)

Description

18 years ago
Subscribe dialog "Refresh" function should not lose the current list of
newsgroups. Instead, the list should be updated incrementally as the new list is
being loaded.

Losing the list because mistakenly clicking "Refresh" is really bad on a slow
connection.

Updated

18 years ago
QA Contact: esther → stephend
We have a related bug (not quite the same) but you might want to add yourself to 
it also, bug 58710.

Comment 2

17 years ago
This is still an issue in 2001121300
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → EXPIRED
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---
Assignee: mail → nobody
QA Contact: search → message-display
Status: REOPENED → UNCONFIRMED

Comment 5

9 years ago
Tony, can you reproduce this or bug 58710?
Severity: major → minor
Ever confirmed: false
Whiteboard: closeme 2009-08-20

Comment 6

7 years ago
I can reproduce this, but changing to an enhancement requests since most people are on broadband these days, the issue isn't as critical.
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: closeme 2009-08-20 → [SmBugEvent]
You need to log in before you can comment on or make changes to this bug.