navigation button highlight is ugly when active on Firefox Android

VERIFIED FIXED

Status

Marketplace
Consumer Pages
P4
normal
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: asa, Unassigned)

Tracking

ARM
Android
Points:
---

Details

(Whiteboard: [woomp])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 627538 [details]
see button border in orange

When you press the menu button thing in the top right of the Marketplace, the button is highlighted with an orange border which looks really awful. Tested on latest Firefox for Android nightly. This happens across the site because it's part of the universal header section.
Blocks: 756282
Whiteboard: [woomp]
Target Milestone: --- → 2012-05-31
Target Milestone: 2012-05-31 → ---
Priority: -- → P4

Updated

6 years ago
Duplicate of this bug: 766465

Comment 2

6 years ago
This doesn't exist anymore, so it looks way better.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(In reply to Potch [:potch] from comment #2)
> This doesn't exist anymore, so it looks way better.

How's the back button look though?

Comment 4

5 years ago
Fixed due to design changes. Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.