If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"featured" background pattern doesn't display well in Firefox Android

RESOLVED DUPLICATE of bug 757588

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 757588
6 years ago
6 years ago

People

(Reporter: asa, Unassigned)

Tracking

ARM
Android
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 627540 [details]
banding and general ugliness in background texture pattern

there's pretty awful banding in the background pattern texture used behind the Featured apps. See screenshot.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757588
(Reporter)

Comment 2

6 years ago
I don't get the dupe. My Galaxy Nexus is 1280x720 which is a far cry from 320x480.
You need to log in before you can comment on or make changes to this bug.