When opening a new tab, firefox should go to home page instead of a blank tab

RESOLVED DUPLICATE of bug 269664

Status

()

RESOLVED DUPLICATE of bug 269664
6 years ago
6 years ago

People

(Reporter: t8av, Unassigned)

Tracking

12 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Opened a new tab


Actual results:

Firefox started the new tab in a blank URL


Expected results:

Firefox should load the new tab with the home page which was defined by the user.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
You need to log in before you can comment on or make changes to this bug.