Last Comment Bug 759504 - return NULL instead of false for getPrototype
: return NULL instead of false for getPrototype
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla15
Assigned To: David Zbarsky (:dzbarsky)
:
Mentors:
: 759980 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 14:12 PDT by David Zbarsky (:dzbarsky)
Modified: 2012-06-01 08:38 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.45 KB, patch)
2012-05-29 14:12 PDT, David Zbarsky (:dzbarsky)
peterv: review+
Details | Diff | Splinter Review

Description David Zbarsky (:dzbarsky) 2012-05-29 14:12:10 PDT
Created attachment 628104 [details] [diff] [review]
Patch
Comment 1 :Ehsan Akhgari 2012-05-30 20:38:17 PDT
*** Bug 759980 has been marked as a duplicate of this bug. ***
Comment 2 David Zbarsky (:dzbarsky) 2012-05-31 16:07:42 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/61e61e75ada8
Comment 3 Ed Morley [:emorley] 2012-06-01 08:38:45 PDT
https://hg.mozilla.org/mozilla-central/rev/61e61e75ada8

Note You need to log in before you can comment on or make changes to this bug.