Marketplace homepage body text margin (logged out)

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: cmore, Unassigned)

Tracking

2012-06-21
x86
Mac OS X
Points:
---

Details

(Reporter)

Description

7 years ago
Steps to reproduce:

1. Visit Marketplace.mozilla.org on mobile
2. Log out (if logged in)
3. View Marketplace homepage

Expected:

Homepage content to be easily readable and visually appealing. 

Actual:

Homepage body text and login button have no margin/gutter on the left and right hand side of the screen.
This roadblock login page is going away before our public launch, so it wasn't a targeted page for mobile optimization. But I'll push a few pixels around.

FWIW, this is what the homepage of the staging/dev looks like at mobile sizes (without login):

    http://i.imgur.com/x06TV.png

Bug 756282 tracks the implementation of the mobile-friendly pages. Thanks for filing!
Blocks: 756282
Component: General → Consumer Pages
QA Contact: general → consumer-pages
Target Milestone: --- → 2012-06-21
wontfixing for all of comment 1.  Thanks for filing though.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.