Last Comment Bug 759762 - Screenshot code wasn't updated properly for RTL pages
: Screenshot code wasn't updated properly for RTL pages
Status: RESOLVED FIXED
: regression
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: All Android
: -- normal (vote)
: Firefox 15
Assigned To: Kartikaya Gupta (email:kats@mozilla.com)
:
Mentors:
: 758768 (view as bug list)
Depends on:
Blocks: 748384
  Show dependency treegraph
 
Reported: 2012-05-30 08:06 PDT by Kartikaya Gupta (email:kats@mozilla.com)
Modified: 2016-07-29 14:25 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
fixed
+


Attachments
Patch (7.32 KB, patch)
2012-05-30 08:15 PDT, Kartikaya Gupta (email:kats@mozilla.com)
blassey.bugs: review+
blassey.bugs: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Kartikaya Gupta (email:kats@mozilla.com) 2012-05-30 08:06:46 PDT

    
Comment 1 Kartikaya Gupta (email:kats@mozilla.com) 2012-05-30 08:15:29 PDT
Created attachment 628345 [details] [diff] [review]
Patch
Comment 2 Kartikaya Gupta (email:kats@mozilla.com) 2012-05-30 08:27:41 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/c0bdc2bd56e1
Comment 3 Kartikaya Gupta (email:kats@mozilla.com) 2012-05-30 08:30:00 PDT
Comment on attachment 628345 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 748384
User impact if declined: low-res screenshots on RTL pages may not show up in the right place
Testing completed (on m-c, etc.): locally so far, requesting aurora approval early because i already requested approval for bug 748384 and this patch should go with those if those are approved.
Risk to taking this patch (and alternatives if risky): mobile-only
String or UUID changes made by this patch: none
Comment 4 Ed Morley [:emorley] 2012-05-31 06:15:04 PDT
https://hg.mozilla.org/mozilla-central/rev/c0bdc2bd56e1
Comment 5 Aaron Train [:aaronmt] 2012-05-31 08:12:04 PDT
*** Bug 758768 has been marked as a duplicate of this bug. ***
Comment 6 Kartikaya Gupta (email:kats@mozilla.com) 2012-05-31 13:58:33 PDT
https://hg.mozilla.org/releases/mozilla-aurora/rev/0a3b0dc863c4

Note You need to log in before you can comment on or make changes to this bug.