Closed Bug 759951 Opened 10 years ago Closed 10 years ago

Create landing /developers/tutorials page

Categories

(Marketplace Graveyard :: Developer Pages, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 782496

People

(Reporter: cvan, Unassigned)

References

()

Details

(Keywords: uiwanted)

Desired URL:

    https://marketplace.mozilla.org/developers/tutorials

(The bug to make /ecosystem become /developers is bug 756178.)

Arron just added to Marketplace the ability to fetch and render tutorials from MDN: https://github.com/mozilla/zamboni/commit/c90dc3ec

This bug covers the implementation of the "Tutorials" page so that people can browse the many tutorials from Marketplace. We should also be linking to "Tutorials" in the header navigation.
Priority: -- → P3
Is there a design for this page?  Or a spec about the content?
Blocks: 766201
No longer blocks: 752013
(In reply to Wil Clouser [:clouserw] from comment #1)
> Is there a design for this page?  Or a spec about the content?

CC'ing Caroline and Marina for input.
Keywords: uiwanted
Hey, are you guys referring to either of the following pages? (cvan, your tutorial link seems to be broken)
https://marketplace-dev.allizom.org/en-US/developers/tutorial/apps
https://marketplace.mozilla.org/en-US/developers/

Will this dev landing page be linked to the main marketplace page? If yes, this is probably where we should link the tutorials.
https://marketplace-dev.allizom.org/en-US/developers/tutorial/apps

There's currently no "tutorial" landing page, and I could create wireframes of the overview (sections: design, code, test, launch, maintain etc).
Just had a meeting with wenzel, dbuc and others.
I will be responsible for the "design guideline" content/ layout and won't be responsible for the "tutorials" page.
Blocks: 766199
CC'ing Jen. Probably her domain.
Thanks cvan! I'm gonna forward-dupe this to bug 782496, which covers the tutorials section of the devhub.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782496
You need to log in before you can comment on or make changes to this bug.