Closed Bug 760187 Opened 10 years ago Closed 10 years ago

Phone URL bar should have softer texture

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox15 verified, firefox16 verified, firefox17 verified)

VERIFIED FIXED
Firefox 16
Tracking Status
firefox15 --- verified
firefox16 --- verified
firefox17 --- verified

People

(Reporter: sriram, Assigned: sriram)

References

Details

Attachments

(1 file)

As a part of bug 758804, a more softer texture was added to the backgrounds. The phone UI should have the resources replaced for the url-bar to feel in place.
Blocks: 758804
Attached patch PatchSplinter Review
This patch changes the URL bar resources to match the new texture.

Few resources need change by ibarlow, as they have weird black edges. I'll push the patch with those changes.
Assignee: nobody → sriram
Attachment #628918 - Flags: review?(mark.finkle)
Comment on attachment 628918 [details] [diff] [review]
Patch

I am OK with replacing the images, but let's try to make the textures as small as apossible
Attachment #628918 - Flags: review?(mark.finkle) → review+
Pushed after replacing the resources:
One extra line changed in browser_toolbar to accommodate the perfect size of the plus button.
http://hg.mozilla.org/integration/mozilla-inbound/rev/b7fb3d52c843
Target Milestone: --- → Firefox 16
https://hg.mozilla.org/mozilla-central/rev/b7fb3d52c843
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Comment on attachment 628918 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): -
User impact if declined: 
There will be a visual clutter on phones due to difference in texture between the url-bar and about:home page.
Testing completed (on m-c, etc.): 06/05
Risk to taking this patch (and alternatives if risky): None
String or UUID changes made by this patch: -
Attachment #628918 - Flags: approval-mozilla-aurora?
Comment on attachment 628918 [details] [diff] [review]
Patch

no risk, approved.
Attachment #628918 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Status: RESOLVED → VERIFIED
OS: Mac OS X → Android
Hardware: x86 → ARM
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.