Last Comment Bug 760264 - when running reftests on android native, we have a failure in layout/reftests/text-overflow/scroll-rounding.html
: when running reftests on android native, we have a failure in layout/reftest...
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout: Text (show other bugs)
: Trunk
: ARM Android
: -- normal (vote)
: mozilla16
Assigned To: Joel Maher ( :jmaher )
:
Mentors:
Depends on:
Blocks: 732498
  Show dependency treegraph
 
Reported: 2012-05-31 14:05 PDT by Joel Maher ( :jmaher )
Modified: 2012-06-14 02:47 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
updated reftest manifest (1.0) (1.12 KB, patch)
2012-06-13 07:03 PDT, Joel Maher ( :jmaher )
ajuma.bugzilla: review+
Details | Diff | Splinter Review

Description Joel Maher ( :jmaher ) 2012-05-31 14:05:01 PDT
this is only a failure on android when browser.tabs.remote=false.
Comment 1 Mats Palmgren (vacation) 2012-06-01 17:13:24 PDT
Can you post the data: urls for the test and the reference?
Comment 3 Mats Palmgren (vacation) 2012-06-08 10:20:59 PDT
Looks like a text anti-aliasing problem, not a real test failure.
Perhaps adding a fuzzy(...) in the manifest could make it succeed?
Comment 4 Joel Maher ( :jmaher ) 2012-06-08 10:26:35 PDT
:ajuma, can you advise on some fuzzy parameters?
Comment 5 Ali Juma [:ajuma] 2012-06-08 10:29:37 PDT
fuzzy-if(android,9,2125) will make this pass.
Comment 6 Joel Maher ( :jmaher ) 2012-06-13 07:03:40 PDT
Created attachment 632680 [details] [diff] [review]
updated reftest manifest (1.0)
Comment 7 Joel Maher ( :jmaher ) 2012-06-13 11:52:50 PDT
inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/70b05e300745
Comment 8 Ed Morley [:emorley] 2012-06-14 02:47:16 PDT
https://hg.mozilla.org/mozilla-central/rev/70b05e300745

Note You need to log in before you can comment on or make changes to this bug.