Preference window should have scroll bars when needed

VERIFIED DUPLICATE of bug 54679

Status

--
major
VERIFIED DUPLICATE of bug 54679
18 years ago
14 years ago

People

(Reporter: ksheka, Assigned: mcafee)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The default size of the preference window lets items in the right pane be cut off.
If this occurs, scroll bars should be created to allow the user to view all the
items.
(This bug may depend on bug 21810.)


*** This bug has been marked as a duplicate of 54679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.