Closed Bug 761085 Opened 8 years ago Closed 8 years ago

Commit Access (Level 1a - l10n access) for Khaled Hosny

Categories

(mozilla.org :: Repository Account Requests, task)

x86
Linux
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: dr.khaled.hosny, Assigned: mburns)

Details

(Whiteboard: ssh-key, voucher,form)

Attachments

(1 file)

Attached file SSH Public Key
I’d like to get commit access to help with Arabic l10n.
I am the current Arabic l10n owner for mozilla. (Ayman stopped contributing for a while). I am currently too busy to commit and update the l10n repos, so I requested the assistance of Khaled and he agreed. Khaled is veteran open-source localizer and developer since many years, contributing to many many projects like mozilla, gnome, and others. I vouch for him to get an LDAP account with level 1 access on mercurial and svn l10n repos.

Khaled, if I'm not mistaken, you need first to download the comitter form, sign it, and send it back by fax or emmail. Please refer to http://www.mozilla.org/hacking/committer/ and http://www.mozilla.org/hacking/notification/ for more information.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Thanks Anas, I emailed the signed agreement.
Erica, can you confirm Khaled's form?

Also, carrying over Anas' vouching.
Summary: Commit Access (Level 1 - l10n access) for Khaled Hosny → Commit Access (Level 1a - l10n access) for Khaled Hosny
Whiteboard: ssh-key, voucher
I have received Khaled's Committer's Agreement.
Whiteboard: ssh-key, voucher → ssh-key, voucher,form
Over to IT to create an level 1a hg account with scm_l10n. Please also add svn permissions, and add to @Localizers, and send out an ldap password notice.
Assignee: mozillamarcia.knous → server-ops
Assignee: server-ops → mburns
+user (emailed credentials)
+pubkey
+scm_level_1
+hg
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
set scm_l10n, not _level_1.
+@Localizers

should be all set now :)
You need to log in before you can comment on or make changes to this bug.