Last Comment Bug 761534 - App Tab for Gmail not loading
: App Tab for Gmail not loading
Status: RESOLVED FIXED
: regression
Product: Core
Classification: Components
Component: Networking: HTTP (show other bugs)
: 15 Branch
: x86 Windows 7
: -- normal (vote)
: mozilla16
Assigned To: Brian Smith (:briansmith, :bsmith, use NEEDINFO?)
:
: Patrick McManus [:mcmanus]
Mentors:
: 765592 (view as bug list)
Depends on: 764337
Blocks: 746018
  Show dependency treegraph
 
Reported: 2012-06-05 02:28 PDT by Ekanan Ketunuti
Modified: 2012-08-02 08:01 PDT (History)
10 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+
fixed
fixed


Attachments
screencast (608.73 KB, video/webm)
2012-06-05 02:28 PDT, Ekanan Ketunuti
no flags Details

Description Ekanan Ketunuti 2012-06-05 02:28:46 PDT
Created attachment 630111 [details]
screencast

I created app tabs for Gmail, Google Reader and Facebook. When I start firefox, Gmail as app tab is not loading. see a screencast.


Last good nightly 2012-05-31
First bad nightly 2012-06-01
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=3aa566994890&tochange=73783bf75c4c

m-c hourly:

Last good rev 306365557d64
https://tbpl.mozilla.org/?rev=306365557d64
http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-win32-pgo/1338512403/firefox-15.0a1.en-US.win32.zip

First bad rev 73783bf75c4c
https://tbpl.mozilla.org/?rev=73783bf75c4c
http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-win32-pgo/1338534002/firefox-15.0a1.en-US.win32.zip
Comment 1 Scoobidiver (away) 2012-06-11 05:52:30 PDT
The regression range can be narrowed down to http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=306365557d64&tochange=73783bf75c4c
So it's caused either by bug 722034 or bug 746018.
Comment 2 Ekanan Ketunuti 2012-06-17 18:35:14 PDT
*** Bug 765592 has been marked as a duplicate of this bug. ***
Comment 3 Ekanan Ketunuti 2012-07-05 17:52:45 PDT
seem like i don't see the problem since nightly 2012-07-04
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=1d370ca5bb8d&tochange=87db9617a885
Comment 4 Scoobidiver (away) 2012-07-05 23:23:10 PDT
It might be fixed by bug 764337 that will land in Aurora.
Comment 5 Alex Keybl [:akeybl] 2012-07-17 15:13:14 PDT
(In reply to Ekanan Ketunuti from comment #0)
> Created attachment 630111 [details]
> screencast
> 
> I created app tabs for Gmail, Google Reader and Facebook. When I start
> firefox, Gmail as app tab is not loading. see a screencast.

Hi Ekanan - would you mind attempting to reproduce with the build at https://ftp.mozilla.org/pub/mozilla.org/firefox/candidates/15.0b1-candidates/build1/win32/en-US/Firefox%20Setup%2015.0b1.exe? Thanks!
Comment 6 Ekanan Ketunuti 2012-07-17 17:58:25 PDT
(In reply to Alex Keybl [:akeybl] from comment #5)
> Hi Ekanan - would you mind attempting to reproduce with the build at
> https://ftp.mozilla.org/pub/mozilla.org/firefox/candidates/15.0b1-candidates/
> build1/win32/en-US/Firefox%20Setup%2015.0b1.exe? Thanks!

Alex, I can no longer reproduce with that build. It fixed by bug 764337.
Comment 7 Paul Silaghi, QA [:pauly] 2012-08-02 07:13:49 PDT
(In reply to Ekanan Ketunuti from comment #0)
> Created attachment 630111 [details]
> screencast
> 
> I created app tabs for Gmail, Google Reader and Facebook. When I start
> firefox, Gmail as app tab is not loading. see a screencast.
> 
> 
> Last good nightly 2012-05-31
> First bad nightly 2012-06-01
> http://hg.mozilla.org/mozilla-central/
> pushloghtml?fromchange=3aa566994890&tochange=73783bf75c4c
> 
> m-c hourly:
> 
> Last good rev 306365557d64
> https://tbpl.mozilla.org/?rev=306365557d64
> http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-
> central-win32-pgo/1338512403/firefox-15.0a1.en-US.win32.zip
> 
> First bad rev 73783bf75c4c
> https://tbpl.mozilla.org/?rev=73783bf75c4c
> http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-
> central-win32-pgo/1338534002/firefox-15.0a1.en-US.win32.zip

Unable to reproduce on Nightly 2012-06-01, Nightly 2012-06-02, Nightly 2012-06-05,  Nightly 2012-07-01. Am I missing something ?
Comment 8 Ekanan Ketunuti 2012-08-02 08:01:40 PDT
(In reply to Paul Silaghi [QA] from comment #7)
> Unable to reproduce on Nightly 2012-06-01, Nightly 2012-06-02, Nightly
> 2012-06-05,  Nightly 2012-07-01. Am I missing something ?

No idea. I still can reproduce on Nightly 2012-06-01 downloaded from http://download.cdn.mozilla.net/pub/mozilla.org/firefox/nightly/2012/06/2012-06-01-03-05-20-mozilla-central/firefox-15.0a1.en-US.win32.installer.exe

Note You need to log in before you can comment on or make changes to this bug.