Improve Email communication

RESOLVED DUPLICATE of bug 851730

Status

support.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 851730
6 years ago
5 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
After we get HTML emails, we should consider implementing notification reminders:

In these scenarios, we should send an email to the Original Poster after X days (1 week or so).
Thread was started
Somebody other than the Original Posters has commented on the thread.
No solution has been selected
The original poster has not replied to the comments on the thread

For these threads, we should send a reminder email saying something like 

"Hello (<USERNAME>,
You asked a Question on the Mozilla support Forum on DATE, and since you posted that question the following Answers have been posted:

Answer One

Answer Two

etc.

If any of these Answers solved your question, please click "Solved It" next to the helpful answer. If none of them helped you out, don't give up hope! You can go back to your question <LINK>, and give an update on your problem.



Alot of the threads that we have on the site are ones that fall into this category. We don't know if the OP solved their issue using one of te answers but never felt they had to come back to mark it Solved (this bug will help fix that), if the email notification was confusing (Bug 625891 will fix that), or if they just don't care anymore (this may help in that scenario somewhat). 

We should only send this Email once to avoid irritating users.
(Reporter)

Updated

6 years ago
Depends on: 625891
Component: Forum → General
QA Contact: forum → general
(Reporter)

Comment 1

6 years ago
Situations where we Would send an Email:
Original Thread, has one reply. OP never comes back. Send an email X days after last reply, asking OP if the answer posted helped or not, and to update the thread.

Original Thread, two or more replies, OP Hasn't come back. Send Email to OP X days after last answer, giving short summaries of the answers provided, and asking if they helped or not.

Original thread, reply from another user, OP responds, then another user responds again. OP doesn't return. X days after last reply, send Email.


Cases where we would NOT send a nag email:
OP posts thread, then posts an answer on their own thread. Another user has not replied, so do not send an email in this case. We should however, perhaps leave these in the no-reply queue (another bug altogether).


There are probably more cases, so please bring them up if you can think of anything else.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 851730
You need to log in before you can comment on or make changes to this bug.