ALT+F brings find bar and hitting ALT+F again doesn't hide it

RESOLVED DUPLICATE of bug 597787

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 597787
5 years ago
5 years ago

People

(Reporter: thefakeer, Unassigned)

Tracking

13 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Pressed ALT+F twice


Actual results:

1. ALT+F
Find bar appears
2. ALT+F again
Find bar wasn't hidden. It's still there.


Expected results:

1. ALT+F
Find bar appears
2. ALT+F again
Find bar is gone.
alt+F should open the file menu. ctrl+F opens the find bar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597787
You need to log in before you can comment on or make changes to this bug.