printing is very very slow

VERIFIED DUPLICATE of bug 77383

Status

()

Core
Printing: Output
--
major
VERIFIED DUPLICATE of bug 77383
17 years ago
11 years ago

People

(Reporter: karnaze (gone), Assigned: rods (gone))

Tracking

({perf})

Trunk
mozilla0.9.1
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This is a spin off from bug 66804 (the reduced test case might help, because it 
is somewhat slow as well). The layout finishes and then it takes almost 5 
minutes for the printing to finish.

Updated

17 years ago
Keywords: perf
Reassigning to Rod. Rod I think this is a dup of the bug you filed to set the 
default print delay to 0 between pages.
Assignee: dcone → rods
Target Milestone: --- → mozilla0.9.1

Comment 2

17 years ago
Let me describe a little more the behaviors.

Our printing is networked through a netware server to an hp 8100 (32ppm)
printer.  What's been happening is that the data light on the printer flashes
for a very long time, maybe five minutes for your standard pc mag, zdnet,
washingtonpost type page with top banner, side matter plus article text.  Maybe
a page delay could do that.  But it is *acting* as though a whole lotta stuff is
being sent to the printer for processing before the printer can even begin to
render it.
Resolving as dup of 77383 since 77383 has a more specific description of the
problem leading to slow printing.

*** This bug has been marked as a duplicate of 77383 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified in 4/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.