Last Comment Bug 763266 - PDF notice on the wrong page
: PDF notice on the wrong page
Status: RESOLVED FIXED
[testday-20121101]
:
Product: Firefox
Classification: Client Software
Component: PDF Viewer (show other bugs)
: 15 Branch
: All All
: -- normal (vote)
: ---
Assigned To: Yury Delendik (:yury)
:
Mentors:
: 771161 (view as bug list)
Depends on:
Blocks: 748923
  Show dependency treegraph
 
Reported: 2012-06-10 01:31 PDT by Marco Castelluccio [:marco]
Modified: 2012-11-01 14:42 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot (18.79 KB, image/png)
2012-06-10 01:31 PDT, Marco Castelluccio [:marco]
no flags Details

Description Marco Castelluccio [:marco] 2012-06-10 01:31:59 PDT
Created attachment 631724 [details]
Screenshot

I've a pdf opened in a window, and the notice is showed on another tab in another window.
Comment 1 :Ehsan Akhgari (busy, don't ask for review please) 2012-07-05 08:49:09 PDT
*** Bug 771161 has been marked as a duplicate of this bug. ***
Comment 2 :Ehsan Akhgari (busy, don't ask for review please) 2012-07-05 08:50:00 PDT
See bug 771161 comment 0 for a possible reason why this might be happening.
Comment 3 Marco Castelluccio [:marco] 2012-07-05 08:53:28 PDT
This happens also on session restore.
Comment 4 Yury Delendik (:yury) 2012-08-09 15:28:00 PDT
pdf.js patch https://github.com/mozilla/pdf.js/pull/1972
Comment 5 Artur Adib 2012-08-10 10:44:02 PDT
Resolved by merged patch above
Comment 6 Gabriela [:gaby2300] 2012-11-01 14:42:00 PDT
Verified fixed using Windows 7 and the latest Nightly.

Note You need to log in before you can comment on or make changes to this bug.