All users were logged out of Bugzilla on October 13th, 2018

click search in bugzilla in giving mysql connection error

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: a.r.guruprasad, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.162 Safari/535.19

Steps to reproduce:

click search option


Actual results:

mysql connection error. see below

DBD::mysql::db do failed: Lost connection to MySQL server during query [for Statement "UPDATE profile_search SET bug_list = ?, list_order = ? WHERE id = ?"] at Bugzilla/Object.pm line 391
	Bugzilla::Object::update('Bugzilla::Search::Recent=HASH(0x41f9e78)') called at Bugzilla/User.pm line 533
	Bugzilla::User::__ANON__() called at Bugzilla/Util.pm line 708
	Bugzilla::Util::on_main_db('CODE(0x4201ca8)') called at Bugzilla/User.pm line 555
	Bugzilla::User::save_last_search('Bugzilla::User=HASH(0x3ff3210)', 'HASH(0x3ff8148)') called at /var/www/html/bugzilla/buglist.cgi line 1104

For help, please send mail to the webmaster (root@localhost), giving this error message and the time and date of the error. 


Expected results:

I should display bugs
(Reporter)

Updated

6 years ago
Severity: normal → major
Keywords: 64bit
Priority: -- → P1
Whiteboard: connection error
Which bugzilla installation ?
The search on this bugzilla installation (bmo) works for me.
Why do you think that this is a Firefox bug and not a server issue =
(Reporter)

Comment 2

6 years ago
if we search bug by specifying bugid then it will show that particular bug.

if we search all bugs its giving that above error. This is not firefox error it was working before now suddenly it started giving this error.

Comment 3

6 years ago
guruprasad: Do NOT set the priority field.

Please provide EXACT steps (click by click) in a list in order to reproduce this.
Component: Untriaged → General
Keywords: 64bit
Priority: P1 → --
Product: Firefox → bugzilla.mozilla.org
QA Contact: untriaged → general
Whiteboard: connection error
Version: 4.0 Branch → other
> For help, please send mail to the webmaster (root@localhost)

this isn't bugzilla.mozilla.org
Assignee: nobody → database
Component: General → Database
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: general → default-qa
Version: other → unspecified

Comment 5

6 years ago
This looks like a support question to me. See http://www.bugzilla.org/support for help.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.